





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 25-Apr-2018 4:09:41 PM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Local starts fundraiser for Balmoral General Store | Interlake Group</title>
		
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.interlaketoday.ca/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.interlaketoday.ca/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'News';
	   			window._GA_actualSubSection = 'Local';
   		</script>

		<link href="http://www.interlaketoday.ca/assets/wro/all_en.css?1.13.a83ad39c83bdf534501d4027f03e375392fb4897-SNAPSHOT" rel="stylesheet">
		<script src="http://www.interlaketoday.ca/assets/wro/all_en.js?1.13.a83ad39c83bdf534501d4027f03e375392fb4897-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.interlaketoday.ca/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.interlaketoday.ca/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.interlaketoday.ca/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.interlaketoday.ca",
					baseAssetsUrl: "http://www.interlaketoday.ca/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"PORTAL_INTERLAKE_NEWS",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.interlaketoday.ca/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.a83ad39c83bdf534501d4027f03e375392fb4897-SNAPSHOT"
				},
				Path: {
					events: "http://www.interlaketoday.ca/events",
					eventsReportInapropriate: "http://www.interlaketoday.ca/events/report-inappropriate",
					urReportInapropriate: "http://www.interlaketoday.ca/ur/report-inappropriate",
					accountProfile: "http://www.interlaketoday.ca/account/profile",
					accountPassword: "http://www.interlaketoday.ca/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Local starts fundraiser for Balmoral General Store"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/1298012427502_ORIGINAL.jpg?quality=80&size=320x&stmp=1524682218839"/>	
			<meta property="og:site_name" content="Interlake Group"/>
		<meta property="og:description" content="A Balmoral resident is asking her fellow community members to help raise money for the Balmoral General Store."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /news/local -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_InterlakeToday_EN_MOBWAP", "/news/local", "nk:print,et:sm,pr:ils,ck:news,imp:local-news,sck:local-news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_InterlakeToday_EN_MOBWAP", "/news/local", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_InterlakeToday_EN_WEB", "/news/local", "nk:print,et:sm,pr:ils,ck:news,imp:local-news,sck:local-news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_InterlakeToday_EN_WEB", "/news/local", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:ils,ck:news,imp:local-news,sck:local-news"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	
		<!-- TorStar redirect script -->
    	<script language="javascript" src="http://www.canada.com/js/origin-handler.js" async></script>
    	
    	<!-- RCN distro (DVP Code) -->
		<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22507"></script> <div id="ds_default_anchor"></div>
	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.interlaketoday.ca/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.interlaketoday.ca/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:e728p4pzfa4" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.interlaketoday.ca/selkirk/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.interlaketoday.ca/selkirk/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.interlaketoday.ca/selkirk/jobseducation/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.interlaketoday.ca/selkirk/jobseducation/search');return false;">Careers</a></li>
							<li><a href="http://classifieds.interlaketoday.ca">Classified</a></li>
							<li><a href="http://www.yourlifemoments.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.yourlifemoments.ca/');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.interlaketoday.ca/v1/suns-prod-images/communities/photo/503158.jpg?stmp=1370555111205" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.interlaketoday.ca"><img src="http://www.interlaketoday.ca/assets/img/banners/logos/portal_interlake_news.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2018-04-25"
	>
									Wednesday, April 25, 2018

	</time>
</p></div>
						<a href="http://www.interlaketoday.ca/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2018-04-25 16:50:00 -->
								<div id="weatherStateBlock">
									<p>Selkirk, MB</p>
								</div>
								
								<div class="left">
	<img src="http://www.interlaketoday.ca/assets/img/meteo/80x50/o.jpg" 
	alt="Overcast" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">20°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Overcast</p>
								</div>
												
							</div>
						</a>
							<a href=" http://pubads.g.doubleclick.net/gampad/clk?id=4629024211&iu=/3081/SMCO_ENCO_MB_InterlakeToday_EN_WEB" title="Link to Giesbrecht &amp; Sons's website" target="_blank" class="sponsored clearfix">
	<img src="http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2514044.jpg?quality=80&size=65x&stmp=1523046694698" alt="" 
			height="32"
		 />
										<p></p>
										<p><span>Sponsored by</span>: 
										Giesbrecht &amp; Sons</p>
							</a>
					</div>

<!-- StopWatch(0.004 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_123,024">
<a href="http://www.interlaketoday.ca/" >Home</a>					</li>
					<li class="section_123,025">
<a href="http://www.interlaketoday.ca/news" >News</a>					</li>
					<li class="section_123,030">
<a href="http://www.interlaketoday.ca/sports" >Sports</a>					</li>
					<li class="section_123,041">
<a href="http://www.interlaketoday.ca/entertainment" >Entertainment</a>					</li>
					<li class="section_123,047">
<a href="http://www.interlaketoday.ca/life" >Life</a>					</li>
					<li class="section_125,001">
<a href="http://www.interlaketoday.ca/money" >Money</a>					</li>
					<li class="section_125,002">
<a href="http://www.interlaketoday.ca/opinion" >Opinion</a>					</li>
					<li class="section_125,050">
<a href="http://www.interlaketoday.ca/your-newspaper" >Your Newspaper</a>					</li>
					<li class="section_125,014">
<a href="http://www.interlaketoday.ca/marketplace" >Marketplace</a>					</li>
					<li class="section_177,196">
<a href="http://newsstand.interlaketoday.ca/" >Newsstand</a>					</li>
					<li class="section_125,007">
<a href="http://www.interlaketoday.ca/ur" >UR</a>					</li>
					<li class="section_125,006">
<a href="http://www.interlaketoday.ca/events" >Events</a>					</li>
					<li class="section_125,015">
<a href="http://www.interlaketoday.ca/photos" >Photos</a>					</li>
					<li class="section_125,018">
<a href="http://www.interlaketoday.ca/polls" >Polls</a>					</li>
					<li class="section_125,019">
<a href="http://www.interlaketoday.ca/weather" >Weather</a>					</li>
					<li class="section_174,165">
<a href="http://www.interlaketoday.ca/contests" >Contests</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.009 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 25-Apr-2018 3:22:47 PM -->

		<ul class="secondaryNav clearfix">
				<li class="section_123,026"><a href="http://www.interlaketoday.ca/news/local" >Local</a></li>
				<li class="section_123,027"><a href="http://www.interlaketoday.ca/news/manitoba" >Manitoba</a></li>
				<li class="section_123,028"><a href="http://www.interlaketoday.ca/news/canada" >Canada</a></li>
				<li class="section_123,029"><a href="http://www.interlaketoday.ca/news/world" >World</a></li>
		</ul>


<!-- subNav took 0.001 seconds. -->
					<script>
						$('.section_123,025').addClass('active');
							$('.section_123,026').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.001 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    News
                        <span>Local</span>
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Local starts fundraiser for Balmoral General Store </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
		
		                            <p class="newspaperLogo">
		                                <a href="    http://www.interlaketoday.ca/stonewallargusteulontimes
">
		                                    <img src="http://www.interlaketoday.ca/assets/img/banners/newspapers/stonewallargusteulontimes.jpg" alt="" class="newspaperBannerSmallVersion" />
		                                </a>
		                            </p>
		
                    
                    <div class="author_info clearfix withAuthor ">
                        <div class="left clearfix">
                                    <div class="authoringInfo"><p>By Juliet Kadzviti/The Stonewall Argus &amp; Teulon Times</p></div>
                            <p class="storyDate">
	<time datetime="2018-04-25T18:56:05Z"
	>
									Wednesday, April 25, 2018
						1:56:05 CDT PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/1298012427502_ORIGINAL.jpg?quality=80&size=650x&stmp=1524682218839" alt="The Balmoral General Store is in need of a new door after a March 28 break-in. (Juliet Kadzviti/Interlake Publishing/Postmedia Network)" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">The Balmoral General Store is in need of a new door after a March 28 break-in. (Juliet Kadzviti/Interlake Publishing/Postmedia Network)</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.interlaketoday.ca/2018/04/25/local-starts-fundraiser-for-balmoral-general-store" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.interlaketoday.ca/2018/04/25/local-starts-fundraiser-for-balmoral-general-store">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.interlaketoday.ca/2018/04/25/local-starts-fundraiser-for-balmoral-general-store"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d786eff2e46"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d786eff2e46"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.interlaketoday.ca/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

<div class="LeftBlock ">
	<div class="block_header clearfix">
		<div class="left">
			<h2>All your stories</h2>
		</div>
	</div>
	<ul>
		<li class="firstRow"><a href="http://www.interlaketoday.ca/stonewallargusteulontimes/news/archives">News</a></li>
		<li class="firstRow"><a href="http://www.interlaketoday.ca/stonewallargusteulontimes/sports/archives">Sports</a></li>
		<li ><a href="http://www.interlaketoday.ca/stonewallargusteulontimes/entertainment/archives">Entertainment</a></li>
		<li ><a href="http://www.interlaketoday.ca/stonewallargusteulontimes/life/archives">Life</a></li>
		<li ><a href="http://www.interlaketoday.ca/stonewallargusteulontimes/money/archives">Money</a></li>
		<li ><a href="http://www.interlaketoday.ca/stonewallargusteulontimes/opinion/archives">Opinion</a></li>
		<li ><a href="http://www.interlaketoday.ca/stonewallargusteulontimes/ur/archives">UR</a></li>
	</ul>
</div>
                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.002 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.075 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p>A Balmoral resident is asking her fellow community members to help raise money for the Balmoral General Store.</p>
<p><br />
Codi James started a GoFundMe page &ldquo;Balmoral General Store Door&ldquo; on behalf of owner Sylvia Himmelstoss on April 10. She intends for the page to raise $4,000 to help cover the cost of replacing a glass door at the store that was damaged by vandals following a break-in on March 28.</p>
<p><br />
James explained during one of her regular stops at the shop, she noticed the damaged door and inquired if it would be replaced. She was told it was too expensive to get another glass door and a cheaper option would be used. This news sparked James&rsquo; desire to create the page.</p>
<p><br />
&ldquo;No business wants that, you take pride in your local business, you don&rsquo;t want to just throw in whatever you can afford, so I wanted to help,&rdquo; she said. <br />
&ldquo;I thought it was just an opportunity for the community to kind of reach out and give her a hand, when she has had a situation like this happen to her.&rdquo;<br />
&nbsp;</p>
<p>James added she knows all-too-well the difficulty of dealing with break-ins and wanted to help Himmelstoss as a result.</p>
<p>&ldquo;My parents used to be in business in Stonewall for about 19 years... I just know the sort of problems they ran into as a small local business- we were broken into a number of times, very similar to Sylvia. I know that sometimes for a small business its better to pay for the repairs out-of-pocket, than go through an insurance claim because you pay a lot of money, as well as premiums.&rdquo;<br />
&nbsp;</p>
<p>She noted Himmelstoss&rsquo;s shop is a community landmark and important for locals. &ldquo;Her business is our one-stop shop here in Balmoral and everyone goes there to pick up their mail, make chit-chat with the neighbours, and I feel that if we don&rsquo;t help her, they may come a time where she can&rsquo;t afford to stick around anymore.&rdquo;<br />
&nbsp;</p>
<p>The fundraiser had raised $640 as of April 23. James expressed her appreciation for those who had contributed: &ldquo;I just want to thank them for their generosity and it&rsquo;s good to know that there are some people out there who watch out for the smaller businesses,&rdquo; she said. &ldquo;I hope more will consider all that she does and all that she puts up with and try to put themselves in her place.&rdquo; <br />
&nbsp;</p>
<p>On her page, she also encouraged those who can, to make a donation. &ldquo;Please, show your support by donating to this cause and showing everyone that in the small town of Balmoral we have big hearts and we support those in their time of need. Help me express our appreciation for Sylvia and her local business,&rdquo; the page said.</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9977"></div>
			<script src="//api.flyertown.ca/9977/395015371ec7a9d1/flyertown_module.js"></script>
        
        
    </div>

    <br />

	<section class="clearfix featuredBusinesses">
		<!-- hr_header -->
		<div class="hr_header clearfix">
			<div class="left">
				<h1>Featured Businesses</h1>
			</div>
			
			<div class="right">
				<p>	<a href="http://www.interlaketoday.ca/contact-us?param=advertising"
	>Contact us to Advertise &raquo;</a>
</p>
			</div>
		</div>
		<ul class="clearfix">
		
				<li class="">
						<div>
<a href="http://www.interlaketoday.ca/marketplace/retail/big-dollar" ><img src="http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2200667.jpg?quality=80&size=181x&stmp=1481313835555" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.interlaketoday.ca/marketplace/retail"
	>										Retail
</a>
								</h3>
							<p><strong><a href="http://www.interlaketoday.ca/marketplace/retail/big-dollar" >Big Dollar</a></strong></p>
						</div>
				</li>
				<li class="">
						<div>
<a href="http://www.interlaketoday.ca/marketplace/moving-services--supplies/riverbend-movers" ><img src="http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2117659.jpg?quality=80&size=181x&stmp=1476380778804" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.interlaketoday.ca/marketplace/Moving Services & Supplies"
	>										Moving Services & Supplies
</a>
								</h3>
							<p><strong><a href="http://www.interlaketoday.ca/marketplace/moving-services--supplies/riverbend-movers" >RiverBend Movers</a></strong></p>
						</div>
				</li>
				<li class="last">
						<div>
<a href="http://www.interlaketoday.ca/marketplace/landscaping/blaines-landscaping" ><img src="http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2106891.jpg?quality=80&size=181x&stmp=1475598436256" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.interlaketoday.ca/marketplace/landscaping"
	>										Landscaping
</a>
								</h3>
							<p><strong><a href="http://www.interlaketoday.ca/marketplace/landscaping/blaines-landscaping" >Blaine's Landscaping</a></strong></p>
						</div>
				</li>
		</ul>
		<p class="goToMarketplace">
	<a href="http://www.interlaketoday.ca/marketplace"
	>Go to the Marketplace &raquo;</a>
		</p>
	</section>

<!-- StopWatch(0.083 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "4");
                googletag.pubads().setTargeting("loc", "4");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "5");
                googletag.pubads().setTargeting("loc", "5");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "6");
                googletag.pubads().setTargeting("loc", "6");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.interlaketoday.ca/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.001 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.interlaketoday.ca/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.interlaketoday.ca/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.001 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.interlaketoday.ca/assets/img/ur_biggest.png" alt="" />Interlake </h1>
								<p>	<a href="http://www.interlaketoday.ca/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.interlaketoday.ca/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.interlaketoday.ca/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.interlaketoday.ca/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.interlaketoday.ca/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.interlaketoday.ca/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 25-Apr-2018 4:06:02 PM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Interlake Group</p>
			
			<p class="left share_options">
						<a href="http://www.interlaketoday.ca/social-medias"
	><img class="left" src="http://www.interlaketoday.ca/assets/img/share/footer/facebook-2013.png" alt="" /></a>

						<a href="http://www.interlaketoday.ca/social-medias"
	><img class="left" src="http://www.interlaketoday.ca/assets/img/share/footer/twitter-2013.png" alt="" /></a>

						<a href="http://www.interlaketoday.ca/social-medias"
	><img class="left" src="http://www.interlaketoday.ca/assets/img/share/footer/google-2013.png" alt="" /></a>

					<a href="http://www.interlaketoday.ca/rss"><img class="left" src="http://www.interlaketoday.ca/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.interlaketoday.ca/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:e728p4pzfa4" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.interlaketoday.ca/news" >News</a></h2></li>
										<li><a href="http://www.interlaketoday.ca/news/local" >Local</a></li>
										<li><a href="http://www.interlaketoday.ca/news/manitoba" >Manitoba</a></li>
										<li><a href="http://www.interlaketoday.ca/news/canada" >Canada</a></li>
										<li><a href="http://www.interlaketoday.ca/news/world" >World</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.interlaketoday.ca/sports" >Sports</a></h2></li>
										<li><a href="http://www.interlaketoday.ca/sports/hockey" >Hockey</a></li>
										<li><a href="http://www.interlaketoday.ca/sports/football" >Football</a></li>
										<li><a href="http://www.interlaketoday.ca/sports/other-sports" >Other Sports</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.interlaketoday.ca/entertainment" >Entertainment</a></h2></li>
										<li><a href="http://www.interlaketoday.ca/entertainment/local" >Local</a></li>
										<li><a href="http://www.interlaketoday.ca/entertainment/movies" >Movies</a></li>
										<li><a href="http://www.interlaketoday.ca/entertainment/celebrities" >Celebrities</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.interlaketoday.ca/life" >Life</a></h2></li>
										<li><a href="http://www.interlaketoday.ca/life/health" >Health</a></li>
										<li><a href="http://www.interlaketoday.ca/life/food" >Food</a></li>
										<li><a href="http://www.interlaketoday.ca/life/travel" >Travel</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.interlaketoday.ca/opinion" >Opinion</a></h2></li>
										<li><a href="http://www.interlaketoday.ca/opinion/editorial" >Editorial</a></li>
										<li><a href="http://www.interlaketoday.ca/opinion/letters" >Letters</a></li>
										<li><a href="http://www.interlaketoday.ca/opinion/column" >Column</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.interlaketoday.ca/ur" >UR</a></h2></li>
										<li><a href="http://www.interlaketoday.ca/ur/entertainment" >Entertainment</a></li>
										<li><a href="http://www.interlaketoday.ca/ur/life" >Life</a></li>
										<li><a href="http://www.interlaketoday.ca/ur/money" >Money</a></li>
										<li><a href="http://www.interlaketoday.ca/ur/news" >News</a></li>
										<li><a href="http://www.interlaketoday.ca/ur/opinion" >Opinion</a></li>
										<li><a href="http://www.interlaketoday.ca/ur/sports" >Sports</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://www.interlaketoday.ca/money" external="false" >Money</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/your-newspaper" external="false" >Your Newspaper</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/marketplace" external="false" >Marketplace</a></h2></li>
								<li><h2><a href="http://newsstand.interlaketoday.ca/" external="true" >Newsstand</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/events" external="false" >Events</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/polls" external="false" >Polls</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/contests" external="false" >Contests</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">

									
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.interlaketoday.ca/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.interlaketoday.ca/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.interlaketoday.ca/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 14.666666666667%">
						<li class="title"><h2><a href="http://www.interlaketoday.ca/">Interlake Group</a></h2></li>
						<li>	<a href="http://www.interlaketoday.ca/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.interlaketoday.ca/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.interlaketoday.ca/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.interlaketoday.ca/selkirk/jobseducation/search">Careers</a></li>
							<li><a href="http://classifieds.interlaketoday.ca">Classifieds</a></li>
							<li><a href="http://classifieds.interlaketoday.ca/selkirk/real-estate/search">Homes</a></li>
							<li><a href="http://www.yourlifemoments.ca/">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.interlaketoday.ca/sitemap"
	>Sitemap</a>
</li>
						<li><p><a href="http://www.postmedia.com/privacy-statement">Privacy</a></p></li>
						<li><p><a href="http://www.postmedia.com/terms-of-use">Terms</a></p></li>
							<li>	<a href="http://www.interlaketoday.ca/research"
	>Research</a>
</li>
							<li>	<a href="http://www.interlaketoday.ca/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2018 Interlake Group. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.042 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'interlakegroup'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'interlaketoday.ca'; 
		_sf_async_config.authors = '        <p>By Juliet Kadzviti/The Stonewall Argus &amp; Teulon Times</p>
';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.118 seconds. -->
