





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 13-Mar-2017 12:03:17 PM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>'Iron Fist' brings a different kind of hero | Interlake Group</title>
		
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.interlaketoday.ca/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.interlaketoday.ca/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'Entertainment';
	   			window._GA_actualSubSection = 'Entertainment';
   		</script>

		<link href="http://www.interlaketoday.ca/assets/wro/all_en.css?1.13.null-SNAPSHOT" rel="stylesheet">
		<script src="http://www.interlaketoday.ca/assets/wro/all_en.js?1.13.null-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.interlaketoday.ca/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.interlaketoday.ca/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.interlaketoday.ca/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.interlaketoday.ca",
					baseAssetsUrl: "http://www.interlaketoday.ca/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"PORTAL_INTERLAKE_NEWS",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.interlaketoday.ca/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.null-SNAPSHOT"
				},
				Path: {
					events: "http://www.interlaketoday.ca/events",
					eventsReportInapropriate: "http://www.interlaketoday.ca/events/report-inappropriate",
					urReportInapropriate: "http://www.interlaketoday.ca/ur/report-inappropriate",
					accountProfile: "http://www.interlaketoday.ca/account/profile",
					accountPassword: "http://www.interlaketoday.ca/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="'Iron Fist' brings a different kind of hero"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297924383978_ORIGINAL.jpg?quality=80&size=320x&stmp=1489413065095"/>	
			<meta property="og:site_name" content="Interlake Group"/>
		<meta property="og:description" content="NEW YORK – If superhero Danny Rand really did have a fist made of iron, right now it would be rusting."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /entertainment -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_InterlakeToday_EN_MOBWAP", "/entertainment", "nk:print,et:sm,pr:ils,ck:entertainment,imp:entertainment", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_InterlakeToday_EN_MOBWAP", "/entertainment", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_InterlakeToday_EN_WEB", "/entertainment", "nk:print,et:sm,pr:ils,ck:entertainment,imp:entertainment", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_InterlakeToday_EN_WEB", "/entertainment", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:ils,ck:entertainment,imp:entertainment"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.interlaketoday.ca/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.interlaketoday.ca/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:e728p4pzfa4" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.interlaketoday.ca/selkirk/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.interlaketoday.ca/selkirk/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.interlaketoday.ca/selkirk/jobseducation/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.interlaketoday.ca/selkirk/jobseducation/search');return false;">Careers</a></li>
							<li><a href="http://classifieds.interlaketoday.ca">Classified</a></li>
							<li><a href="http://www.yourlifemoments.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.yourlifemoments.ca/');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.interlaketoday.ca/v1/suns-prod-images/communities/photo/503158.jpg?stmp=1370555111205" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.interlaketoday.ca"><img src="http://www.interlaketoday.ca/assets/img/banners/logos/portal_interlake_news.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2017-03-13"
	>
									Monday, March 13, 2017

	</time>
</p></div>
						<a href="http://www.interlaketoday.ca/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2017-03-13 12:20:00 -->
								<div id="weatherStateBlock">
									<p>Selkirk, MB</p>
								</div>
								
								<div class="left">
	<img src="http://www.interlaketoday.ca/assets/img/meteo/80x50/c.jpg" 
	alt="Fair" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">-16°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Fair</p>
								</div>
												
							</div>
						</a>
							<a href="http://www.interlaketoday.ca/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.003 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_123,024">
<a href="http://www.interlaketoday.ca/" >Home</a>					</li>
					<li class="section_123,025">
<a href="http://www.interlaketoday.ca/news" >News</a>					</li>
					<li class="section_123,030">
<a href="http://www.interlaketoday.ca/sports" >Sports</a>					</li>
					<li class="section_123,041">
<a href="http://www.interlaketoday.ca/entertainment" >Entertainment</a>					</li>
					<li class="section_123,047">
<a href="http://www.interlaketoday.ca/life" >Life</a>					</li>
					<li class="section_125,001">
<a href="http://www.interlaketoday.ca/money" >Money</a>					</li>
					<li class="section_125,002">
<a href="http://www.interlaketoday.ca/opinion" >Opinion</a>					</li>
					<li class="section_125,050">
<a href="http://www.interlaketoday.ca/your-newspaper" >Your Newspaper</a>					</li>
					<li class="section_125,014">
<a href="http://www.interlaketoday.ca/marketplace" >Marketplace</a>					</li>
					<li class="section_177,196">
<a href="http://newsstand.interlaketoday.ca/" >Newsstand</a>					</li>
					<li class="section_125,007">
<a href="http://www.interlaketoday.ca/ur" >UR</a>					</li>
					<li class="section_125,006">
<a href="http://www.interlaketoday.ca/events" >Events</a>					</li>
					<li class="section_125,015">
<a href="http://www.interlaketoday.ca/photos" >Photos</a>					</li>
					<li class="section_125,016">
<a href="http://video.interlaketoday.ca" >Videos</a>					</li>
					<li class="section_125,018">
<a href="http://www.interlaketoday.ca/polls" >Polls</a>					</li>
					<li class="section_125,019">
<a href="http://www.interlaketoday.ca/weather" >Weather</a>					</li>
					<li class="section_174,165">
<a href="http://www.interlaketoday.ca/contests" >Contests</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.009 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 13-Mar-2017 11:21:01 AM -->

		<ul class="secondaryNav clearfix">
				<li class="section_123,042"><a href="http://www.interlaketoday.ca/entertainment/local" >Local</a></li>
				<li class="section_123,043"><a href="http://www.interlaketoday.ca/entertainment/movies" >Movies</a></li>
				<li class="section_123,046"><a href="http://www.interlaketoday.ca/entertainment/celebrities" >Celebrities</a></li>
		</ul>


<!-- subNav took 0.004 seconds. -->
					<script>
						$('.section_123,041').addClass('active');
							$('.section_123,041').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.0 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    Entertainment
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Marvel’s 'Iron Fist' brings a different kind of hero to Netflix </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor withoutNewspaper">
	<img src="http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297131599526_AUTHOR_PHOTO.jpg?quality=80&size=38x&stmp=1398440332502" alt="" 
			class="left authorPhoto"
		 />
                        <div class="left clearfix">
                                    <p>
By <a href="http://www.interlaketoday.ca/author/steve-tilley" >Steve Tilley</a>, Special to Postmedia Network
                                    </p>
                            <p class="storyDate">
	<time datetime="2017-03-13T13:52:19Z"
	>
									Monday, March 13, 2017
						8:52:19 CDT AM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.0 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297924383978_ORIGINAL.jpg?quality=80&size=650x&stmp=1489413065095" alt="Finn Jones stars as Danny Rand in Marvel-Netflix's &quot;Iron Fist.&quot;(Netflix)" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Finn Jones stars as Danny Rand in Marvel-Netflix's "Iron Fist."(Netflix)</p>
                                </div>
                        </div>

<!-- StopWatch(0.001 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.interlaketoday.ca/2017/03/13/marvels-iron-fist-brings-a-different-kind-of-hero-to-netflix" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.interlaketoday.ca/2017/03/13/marvels-iron-fist-brings-a-different-kind-of-hero-to-netflix">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.interlaketoday.ca/2017/03/13/marvels-iron-fist-brings-a-different-kind-of-hero-to-netflix"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d786eff2e46"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d786eff2e46"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.interlaketoday.ca/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.002 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.007 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p>NEW YORK &ndash; If superhero Danny Rand really did have a fist made of iron, right now it would be rusting.</p>
<p>It&rsquo;s creeping up on midnight on a mid-September evening in New York&rsquo;s Central Park, and things are very, very wet. Wet for the stars of the upcoming Marvel TV series Iron Fist, that is &ndash; Finn Jones, who plays mystical martial arts champion Danny Rand, and Jessica Henwick, who plays Rand&rsquo;s partner and ally, Colleen Wing.</p>
<p>For three straight nights, the pair &ndash; along with The Wire&rsquo;s Ramon Rodriguez, playing a yet-to-be-revealed character who we won&rsquo;t spoil here &ndash; have been shooting an intricately choreographed and thoroughly rain-drenched fight scene for the series, which debuts March 17 on Netflix.</p>
<p>This sealed-off section of the park in front of the famed Bethesda Fountain is abuzz with the show&rsquo;s small army of crew, most of whom are intently watching video monitors or bustling to and fro in a beautiful, mosaic-covered passage near the fountain. From the dry comfort of the tunnel, we watch Henwick do take after take, her katana flashing in the moonlight-hued floodlights and her long, dark hair soaked by the towering rain machines perched on crane arms above her. Though Iron Fist will largely eschew so-called wire work, there&rsquo;s some at play here, with harnesses helping the adversaries achieve supernaturally high leaps and kicks.</p>
<p><iframe width="420" height="315" src="https://www.youtube.com/embed/f9OKL5no-S0" frameborder="0" allowfullscreen=""></iframe></p>
<p>But Henwick&rsquo;s spirits remain &ndash; if you&rsquo;ll pardon the pun &ndash; undampened. On this final of night of the swordfight shoot, a snippet of which can be briefly glimpsed in the show&rsquo;s latest trailer, the crew has finally relented and given her a wetsuit to wear under her snug, black costume.</p>
<p>&ldquo;For the first two days they were worried you would be able to see (the wetsuit), and then finally it got to the stage where it was like, &lsquo;OK, one of them is going to get hypothermia,&rsquo; &rdquo; says a soaked Henwick on a break in filming what will ultimately be the 12th episode of the 13-part series.</p>
<p>By joining the Marvel universe, the 24-year-old Henwick has scored something of a nerd trifecta &ndash; she played the whip-wielding Nymeria Sand in Game of Thrones and X-Wing fighter pilot Jess Pava in Star Wars: The Force Awakens.</p>
<p>&ldquo;I think, back in the day, the ultimate trifecta was considered Harry Potter, Lord of the Rings and maybe Star Trek,&rdquo; Henwick says. &ldquo;It&rsquo;s funny how Marvel is such a big player. It&rsquo;s pretty cool. A lot of the people who like my work seem to be very happy that I&rsquo;m joining this project, which is great.&rdquo;</p>
<p>In part, she might have co-star Jones to thank for landing the role of Colleen Wing. Jones, probably best known as the ill-fated Loras Tyrell on Game of Thrones, jumped at the chance to help his friend Henwick practice scenes for her audition. But Henwick had already been pursuing the part of Colleen Wing with determination, and trained relentlessly with the show&rsquo;s fight coordinators before cameras even started rolling.</p>
<p>&ldquo;It was intense. It&rsquo;s transformed my body over these past five months,&rdquo; says Henwick. &ldquo;I&rsquo;ve never felt so physically capable as I do now.&rdquo;</p>
<p>Despite the drama of the scene &ndash; there&rsquo;s a major betrayal happening, that&rsquo;s all we can say &ndash; the mood on set is light. Jones greets a group of visiting journalists and apologizes for the smell of piss in the passage: &ldquo;It&rsquo;s New York!&rdquo; he says cheerily. Later, as an assistant director orders more water to be sprayed on Jones&rsquo; shirt, he saucily asks in his native English accent, &ldquo;Am I wet enough for you?&rdquo; Meanwhile, Henwick playfully bites the arm of the guy holding the audio sync clapper as they set up for a shot.</p>
<p>Apparently being a hero is a lot of fun.</p>
<p>&ldquo;I was like, &lsquo;Yeah, I&rsquo;m never gonna be a superhero. It&rsquo;s a million miles away,&rdquo; Jones says during another break in filming. &ldquo;But the more I read it, the more I felt it. I just knew this was the time and this was the role that was waiting for me.&rdquo;</p>
<p>In the TV interpretation of Marvel&rsquo;s Iron Fist comics, a young Danny Rand is the sole survivor of a plane crash in the mountains of Tibet which kills his parents. The 10-year-old Danny is rescued by monks and brought to the mystical city of K&rsquo;un-Lun, where he trains in martial arts and eventually unlocks the power of the Iron Fist, an ability that allows him to destroy just about any solid object &ndash; or person &ndash; with a single punch from his right hand.</p>
<p>Upon returning to New York, the adult Danny is not exactly welcomed by the conniving Harold Meachum (David Wenham), the man who controls the billion-dollar Rand Enterprises corporation, to which Danny is the rightful heir. Mix in all kinds of other criminal activity and mystical enemies, and this freshly minted hero has his fists full.</p>
<p>Iron Fist is Marvel&rsquo;s fourth Netflix superhero series, after Daredevil, Jessica Jones and Luke Cage. The stars of each show are currently busy working on The Defenders, the upcoming series that will bring the four heroes together as sort of a grittier, bloodier version of the Avengers.</p>
<p>&ldquo;I&rsquo;m looking forward to the dynamic that everyone&rsquo;s going to bring on the show,&rdquo; Jones says of The Defenders. Especially, he says, because of the way Marvel and Netflix are treating superheroes: with a sort of realism not found on the big screen.</p>
<p>The Netflix shows &ldquo;are taking out that Hollywood aspect of superheroes,&rdquo; says Jones. &ldquo;There are so many superhero films coming out, and I think the majority of the audience are getting pretty fed up at how generic they are.&rdquo;</p>
<p>Henwick agrees. &ldquo;These are street-level superheroes, so it&rsquo;s all about protecting the people in your city,&rdquo; she says. &ldquo;I think our shows are much more grounded, we&rsquo;re not as fantastical as the films.&rdquo;</p>
<p>Except, you know, for the whole high-flying swordfight in the moonlit rain thing. Not that we&rsquo;re complaining.</p>
<p>===</p>
<p><strong>MARVEL&rsquo;S IRON FIST &ndash; 7 THINGS WE LEARNED</strong></p>
<p>We&rsquo;re stoked for the martial arts mayhem of Iron Fist, as the latest Marvel and Netflix team-up punches its way into our streams and onto our screens on March 17. From an extensive visit to the show&rsquo;s New York City and Brooklyn sets last fall and interviews with cast and crew, here are seven cool things we learned about the world of Iron Fist, and the heroes who inhabit it.</p>
<p><strong>* IRON FIST WON&rsquo;T BE WEARING HIS COMIC BOOK COSTUME</strong></p>
<p>While hues of green and yellow will frequently be seen in the wardrobe of Danny Rand (Finn Jones), Iron Fist&rsquo;s classic emerald tights and yellow mask won&rsquo;t appear in this series, something showrunner Scott Buck recently confirmed in an interview with GamesRadar. As costume designer Stephanie Maslansky explains to us, the show&rsquo;s understated costumes speak to &ldquo;the evolution of Danny Rand himself.&rdquo;</p>
<p><strong>* THERE WILL BE LOTS AND LOTS OF FIGHTS</strong></p>
<p>As a mystical martial artist, it only makes sense that Iron Fist will have plenty of action-packed scraps. Brett Chan, the show&rsquo;s stunt coordinator and fight choreographer, says one melee will see Danny Rand (and perhaps an ally) taking on 30 baddies at once. And yes, there&rsquo;s a corridor fight scene, sort of like the jaw-dropping one in the first season of Daredevil. Sort of. &ldquo;It&rsquo;s a little different,&rdquo; says Chan. &ldquo;It&rsquo;s shorter, and I think it&rsquo;s a little better.&rdquo;</p>
<p><strong>* THE PHYSICAL SETS ARE IMPRESSIVE&hellip;</strong></p>
<p>We toured the intricately detailed Brooklyn sound stage sets of Colleen Wing&rsquo;s rough-around-the-edges dojo and its adjoining apartment, Harold Meachum&rsquo;s swanky private lair and Rand Enterprises&rsquo; 45th floor corporate offices, complete with a very convincing Manhattan skyline backdrop. Production</p>
<p>designer Loren Weeks proudly says the Rand Enterprises set is on par with Stark Industries in the Iron Man movies &ndash; &ldquo;not easy to do on a television budget.&rdquo;</p>
<p><strong>* &hellip; BUT THEY DON&rsquo;T LAST</strong></p>
<p>Weeks, who has worked on every Marvel Netflix show, initially found it hard to see his sets torn apart once filming wrapped on each series. &ldquo;On Daredevil, I was distressed. On Jessica Jones, I gritted my teeth. On Luke Cage, I said, &lsquo;Go for it!&rsquo; &rdquo; he says. And blending the distinct visual vibes of the four shows into one series for The Defenders? &ldquo;I think that&rsquo;s going to be a big challenge.&rdquo;</p>
<p><strong>* FINN JONES HAD NEVER HEARD OF IRON FIST</strong></p>
<p>&ldquo;I kind of feel like Americans are more into comic books than us Brits,&rdquo; says the London-born Jones. &ldquo;Comic books weren&rsquo;t really a part of my childhood, and so, no, I hadn&rsquo;t heard of the comic book character at all. But as soon as I started reading about him, I knew this was the role for me, 100%.&rdquo;</p>
<p><strong>* JESSICA HENWICK IS A BIG DEAL IN THE STAR WARS UNIVERSE</strong></p>
<p>Though her character has just a few minutes of screen time in Star Wars: The Force Awakens, Henwick&rsquo;s X-wing fighter pilot Jessika Pava &ndash; aka Jess Testor, or simply Testor &ndash; has been incorporated into several Star Wars canon comics and novels. &ldquo;It was so much fun to film that, but the thing that&rsquo;s been most rewarding is seeing young girls come up dressed as my character, like, &lsquo;Oh my God, I didn&rsquo;t know girls could be pilots too!&rsquo; It&rsquo;s the sweetest thing,&rdquo; says Henwick, who plays the sword-swinging, butt-kicking Colleen Wing in Iron Fist. Will we see her in this year&rsquo;s Star Wars: The Last Jedi or 2019&rsquo;s as-yet untitled Star Wars: Episode IX? &ldquo;It&rsquo;s really up to the new directors.&rdquo;</p>
<p><strong>* WE COULD SEE A POWER MAN AND IRON FIST TEAM-UP&hellip; IF WE&rsquo;RE LUCKY</strong></p>
<p>In the comics, Luke Cage and Danny Rand join forces as Power Man and Iron Fist, heroes for hire. Given the amount of cross-pollination we&rsquo;ve seen already in Marvel&rsquo;s Netflix shows, will we be treated to a meet-up between Luke (Mike Colter) and Danny in this series before they fight side by side in The Defenders? Jones smiles, a little too secretively. &ldquo;It&rsquo;s possible,&rdquo; he says.</p>
<p>&ldquo;Anything is possible.&rdquo;</p>
<p><em>-Steve Tilley</em></p>
<p><em>&nbsp;</em></p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9977"></div>
			<script src="//api.flyertown.ca/9977/395015371ec7a9d1/flyertown_module.js"></script>
        
        
    </div>

    <br />

	<section class="clearfix featuredBusinesses">
		<!-- hr_header -->
		<div class="hr_header clearfix">
			<div class="left">
				<h1>Featured Businesses</h1>
			</div>
			
			<div class="right">
				<p>	<a href="http://www.interlaketoday.ca/contact-us?param=advertising"
	>Contact us to Advertise &raquo;</a>
</p>
			</div>
		</div>
		<ul class="clearfix">
		
				<li class="">
						<div>
<a href="http://www.interlaketoday.ca/marketplace/window_doors/the-window-factory" ><img src="http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2237864.jpg?quality=80&size=181x&stmp=1484334184324" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.interlaketoday.ca/marketplace/window_doors"
	>										Window & Doors
</a>
								</h3>
							<p><strong><a href="http://www.interlaketoday.ca/marketplace/window_doors/the-window-factory" >The Window Factory</a></strong></p>
						</div>
				</li>
				<li class="">
						<div>
<a href="http://www.interlaketoday.ca/marketplace/landscaping/blaines-landscaping" ><img src="http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2106891.jpg?quality=80&size=181x&stmp=1475598436256" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.interlaketoday.ca/marketplace/landscaping"
	>										Landscaping
</a>
								</h3>
							<p><strong><a href="http://www.interlaketoday.ca/marketplace/landscaping/blaines-landscaping" >Blaine's Landscaping</a></strong></p>
						</div>
				</li>
				<li class="last">
						<div>
<a href="http://www.interlaketoday.ca/marketplace/pets/barkx-motel" ><img src="http://storage.interlaketoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2184610.jpg?quality=80&size=181x&stmp=1479998113780" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.interlaketoday.ca/marketplace/pets"
	>										Pets
</a>
								</h3>
							<p><strong><a href="http://www.interlaketoday.ca/marketplace/pets/barkx-motel" >BarkX Motel</a></strong></p>
						</div>
				</li>
		</ul>
		<p class="goToMarketplace">
	<a href="http://www.interlaketoday.ca/marketplace"
	>Go to the Marketplace &raquo;</a>
		</p>
	</section>

<!-- StopWatch(0.015 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "4");
                googletag.pubads().setTargeting("loc", "4");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "5");
                googletag.pubads().setTargeting("loc", "5");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "6");
                googletag.pubads().setTargeting("loc", "6");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.interlaketoday.ca/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.interlaketoday.ca/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.interlaketoday.ca/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.interlaketoday.ca/assets/img/ur_biggest.png" alt="" />Interlake </h1>
								<p>	<a href="http://www.interlaketoday.ca/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.interlaketoday.ca/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.interlaketoday.ca/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.interlaketoday.ca/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.interlaketoday.ca/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.interlaketoday.ca/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 13-Mar-2017 12:02:42 PM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Interlake Group</p>
			
			<p class="left share_options">
						<a href="http://www.interlaketoday.ca/social-medias"
	><img class="left" src="http://www.interlaketoday.ca/assets/img/share/footer/facebook-2013.png" alt="" /></a>

						<a href="http://www.interlaketoday.ca/social-medias"
	><img class="left" src="http://www.interlaketoday.ca/assets/img/share/footer/twitter-2013.png" alt="" /></a>

						<a href="http://www.interlaketoday.ca/social-medias"
	><img class="left" src="http://www.interlaketoday.ca/assets/img/share/footer/google-2013.png" alt="" /></a>

					<a href="http://www.interlaketoday.ca/rss"><img class="left" src="http://www.interlaketoday.ca/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.interlaketoday.ca/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:e728p4pzfa4" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.interlaketoday.ca/news" >News</a></h2></li>
										<li><a href="http://www.interlaketoday.ca/news/local" >Local</a></li>
										<li><a href="http://www.interlaketoday.ca/news/manitoba" >Manitoba</a></li>
										<li><a href="http://www.interlaketoday.ca/news/canada" >Canada</a></li>
										<li><a href="http://www.interlaketoday.ca/news/world" >World</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.interlaketoday.ca/sports" >Sports</a></h2></li>
										<li><a href="http://www.interlaketoday.ca/sports/hockey" >Hockey</a></li>
										<li><a href="http://www.interlaketoday.ca/sports/football" >Football</a></li>
										<li><a href="http://www.interlaketoday.ca/sports/other-sports" >Other Sports</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.interlaketoday.ca/entertainment" >Entertainment</a></h2></li>
										<li><a href="http://www.interlaketoday.ca/entertainment/local" >Local</a></li>
										<li><a href="http://www.interlaketoday.ca/entertainment/movies" >Movies</a></li>
										<li><a href="http://www.interlaketoday.ca/entertainment/celebrities" >Celebrities</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.interlaketoday.ca/life" >Life</a></h2></li>
										<li><a href="http://www.interlaketoday.ca/life/health" >Health</a></li>
										<li><a href="http://www.interlaketoday.ca/life/food" >Food</a></li>
										<li><a href="http://www.interlaketoday.ca/life/travel" >Travel</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.interlaketoday.ca/opinion" >Opinion</a></h2></li>
										<li><a href="http://www.interlaketoday.ca/opinion/editorial" >Editorial</a></li>
										<li><a href="http://www.interlaketoday.ca/opinion/letters" >Letters</a></li>
										<li><a href="http://www.interlaketoday.ca/opinion/column" >Column</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.interlaketoday.ca/ur" >UR</a></h2></li>
										<li><a href="http://www.interlaketoday.ca/ur/entertainment" >Entertainment</a></li>
										<li><a href="http://www.interlaketoday.ca/ur/life" >Life</a></li>
										<li><a href="http://www.interlaketoday.ca/ur/money" >Money</a></li>
										<li><a href="http://www.interlaketoday.ca/ur/news" >News</a></li>
										<li><a href="http://www.interlaketoday.ca/ur/opinion" >Opinion</a></li>
										<li><a href="http://www.interlaketoday.ca/ur/sports" >Sports</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://www.interlaketoday.ca/money" external="false" >Money</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/your-newspaper" external="false" >Your Newspaper</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/marketplace" external="false" >Marketplace</a></h2></li>
								<li><h2><a href="http://newsstand.interlaketoday.ca/" external="true" >Newsstand</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/events" external="false" >Events</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://video.interlaketoday.ca" external="true" >Videos</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/polls" external="false" >Polls</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://www.interlaketoday.ca/contests" external="false" >Contests</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">

									
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.interlaketoday.ca/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.interlaketoday.ca/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.interlaketoday.ca/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 14.666666666667%">
						<li class="title"><h2><a href="http://www.interlaketoday.ca/">Interlake Group</a></h2></li>
						<li>	<a href="http://www.interlaketoday.ca/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.interlaketoday.ca/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.interlaketoday.ca/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.interlaketoday.ca/selkirk/jobseducation/search">Careers</a></li>
							<li><a href="http://classifieds.interlaketoday.ca">Classifieds</a></li>
							<li><a href="http://classifieds.interlaketoday.ca/selkirk/real-estate/search">Homes</a></li>
							<li><a href="http://www.yourlifemoments.ca/">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.interlaketoday.ca/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://www.interlaketoday.ca/research"
	>Research</a>
</li>
							<li>	<a href="http://www.interlaketoday.ca/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 Interlake Group. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.07 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'interlakegroup'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'interlaketoday.ca'; 
		_sf_async_config.authors = 'Steve Tilley';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.055 seconds. -->
